×

Warning

Empty password not allowed.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: I cant talk in games

I cant talk in games 1 year 9 months ago #369085

  • Revan shan
  • Revan shan's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 3
Hi i hate to complain but my in game chat no longer works. I push the chat bar and nothing happens. Please fix as soon as possable thank you.
The following user(s) said Thank You: LuMingYu

Please Log in to join the conversation.

I cant talk in games 1 year 9 months ago #369092

  • LuMingYu
  • LuMingYu's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 11
  • Thank you received: 8
Mine is also broke in game and in the lobby. All chat there is broken. No keyboard even shows up.

Please Log in to join the conversation.

I cant talk in games 1 year 9 months ago #369095

  • Jasta1
  • Jasta1's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • To Hell and Back!
  • Posts: 516
  • Thank you received: 1214
Completely no chat. Game and sc
Android Device

Please Log in to join the conversation.

I cant talk in games 1 year 9 months ago #369105

  • Capt CherryTree
  • Capt CherryTree's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 16
  • Thank you received: 17

I confirm I have same problem. No chat keyboard shows. I use an Android Samsung PS2 tablet. As you can see, no keyboard problem on this chat board. But no go during the game itself. Please Zup, as several players have the same problem.
Thanks

Please Log in to join the conversation.

I cant talk in games 1 year 9 months ago #369106

  • Montymor.
  • Montymor.'s Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 49
  • Thank you received: 105
Hello pilots, try this: enter settings, then graphics and disable custom keyboard. I worked on an android device.

Please Log in to join the conversation.

I cant talk in games 1 year 9 months ago #369111

  • zuperman
  • zuperman's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3787
  • Thank you received: 10810

it's fixed on new update. I've just sent it to the google store. Meanwhile you can do that as a workaround:
From montymor: Hello pilots, try this: enter settings, then graphics and disable custom keyboard. I worked on an android device.
The following user(s) said Thank You: airwolff, LuMingYu

Please Log in to join the conversation.

  • Page:
  • 1
Time to create page: 0.246 seconds